Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning

Houdini 16 uses OpenVDB 3.3.0 but RenderMan currently supports OpenVDB 3.1.0.

You can ignore the following render message: "unsupported VDB file format (expected version 223 or earlier, got version 224)". The volume still renders correctly.

If But if your vdb file is created with OpenVDB 3.3.0 using Points, RenderMan will ignore it.

...

If you already have a .vdb file, RenderMan will read the vdb file using blobbydso:impl_openvdb procedural without instead of converting the .vdb file to volume.  

...